Your app is crashing. Here's the latest log:

=> Meteor 1.10.1 is available. Update this project with 'meteor update'.
Errors prevented startup:

While downloading accounts-github@1.0.6...:
error: CERT_HAS_EXPIRED

While downloading accounts-google@1.0.6...:
error: CERT_HAS_EXPIRED

While downloading github@1.1.4...:
error: CERT_HAS_EXPIRED

While downloading google@1.1.7...:
error: CERT_HAS_EXPIRED

While downloading meteorhacks:aggregate@1.3.0...:
error: CERT_HAS_EXPIRED

While downloading meteorhacks:collection-utils@1.2.0...:
error: CERT_HAS_EXPIRED

While downloading mongo-livedata@1.0.9...:
error: CERT_HAS_EXPIRED

While downloading reywood:publish-composite@1.4.2...:
error: CERT_HAS_EXPIRED

Your application has errors. Waiting for file change.